Frequently Asked Question
Email received from a sender using Outlook includes a Winmail.dat attachment
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Email received from a sender using Outlook includes a Winmail.dat attachment
Symptoms
You receive an email message that contains a winmail.dat attachment. This issue may occur if all of the following conditions are true:
This issue is more common when the email message is sent to you over the Internet.
- The email message is sent to you by someone using Microsoft Outlook.
- The format of the message is Rich Text format (RTF).
This issue is more common when the email message is sent to you over the Internet.
Cause
The Winmail.dat file is used to preserve Rich Text formatting. Outlook uses it when sending a Rich Text-formatted message. During transport, the content of the message may be changed, preventing the receiving client from being able to read the formatting instructions. In other cases, the receiving client does not use or recognize the winmail.dat file.
Resolution
The data in a winmail.dat file is not usable. To resolve this issue, ask the sender to re-send the message in plain text format. The following methods can be used by sender to prevent sending Rich Text messages encapsulated in the Transport Neutral Encapsulation Format (TNEF).
Method 4: Set the Outlook Rich Text Format Internet e-mail setting
Method 1: Change the default message format
The sender can change the format of the email messages that they send by using the following steps:- On the Tools menu, click Options, and then click Mail Format.
- In Compose in this message format, click to select Plain Text, and then click OK.
Method 2: Modify the recipient's entry in the Personal Address Book
The sender can use the following steps to remove the RTF format from the recipient attribute in the Personal Address Book:- On the Tools menu, click Address Book.
- In Show Names From, click the Personal Address Book.
- Select the addressee that you want to set as plain text, and then click Properties on the File menu.
- In the SMTP-General tab, click to clear the Always send to this recipient in Microsoft Exchange rich text format check box, and then click OK.
Method 3: Change the specific contact format
The sender can use the following steps to set plain text in the recipient's contact record:- Open the recipient's record in the Contacts folder.
- Double-click the recipient's e-mail address.
- In the E-Mail Properties dialog box, click Send Plain Text only under Internet Format.